【CISCO】CCNA試験へ向けて・CCNA資格取得後の学習に!ciscoルータ/スイッチ完備の実機操作自習室

運営会社

日本キャリアアップスクール

0120-919-199
03-5348-7555
【CISCO】CCNAコマンド一覧

Ciscoコマンド一覧

PCに「Windows」が入っているように、CISCO機器には、がCisco IOS (Internetwork Operating System)が入っています。

このCisco IOSはシスコ製品のほとんどのルータやスイッチなどに搭載されているソフトウェアです。

Cisco IOSではWindowsのようなGUIではなくて、CLI (Command Line Interface) 形式でコマンドというテキストの文字列をTera Term Proなどのターミナルソフト上で入力していくことによって、CISCO機器の動作を制御できます。

【コマンド一覧】

enable特権モードへ移動する
enable passwordイネーブルパスワードを設定する
enable secretイネーブルパスワードを暗号化する
show running-configコンフィグを表示する
copy runnung-config startup-config現在の設定を保存する
show ip routeルーティングテーブルを表示する
show clock時刻を表示する
show versionルータのいろいろな情報を表示する
show loggingルータが認識したイベントを表示する
show arpARP cache(アープキャッシュ)を表示する
show flashflashメモリ情報を表示する
show environmentルータのおかれた環境を表示する
show processes cpu各プロセスのcpu使用率を表示する
show processes memory各プロセスのメモリを表示する
show tech-supportルータのシステム情報を表示する
show diagモジュール情報を表示する
show cdp neighborsCDPを利用して隣接ルータの情報を確認する
show interfacesインターフェイスの状態を表示する
sho ip interfece briefインターフェイスの状態をシンプルに表示する
no shutdownインターフェイスを立ち上げる
configure terminalグローバルコンフィグレーションモードへ移動する
terminal length 0表示する行の長さを決定する
line vty 0 4line vtyにパスワードを設定する
logging x.x.x.xログサーバを指定
logging buffred 8192 debuggingログをバッファに入れるようにする
ping x.x.x.xx.x.x.x宛ての疎通確認をする
拡張ping疎通確認をする
traceroute x.x.x.x通信経路の確認
reloadルータを再起動する
clock timezone JST 9タイムゾーンを日本時間にする
ip nat inside source static静的NATの設定
ip nat inside source list 1 pool動的NATの設定
access-list ~ deny x.x.x.xアクセスリストを定義する
ip access-group ~ inアクセスリストをインターフェイスに適用する
router ripリップを設定する
version 2リップバージョン2を設定する
router eigrp [1~65535]EIGRPを設定する
no auto-summary自動集約を無効にする
passive-interfaceインターフェイスをパッシブにする
router ospf [1~65535]OSPFを設定する
log-adjacency-changesOSPFルータの隣接関係のログが出るようにする
redistribute ~再配信の設定
encapsulation frame-relayインターフェイスをフレームリレーでカプセルする
clear ip route *ルーティングテーブルをクリア
no cdp runCDPを無効にする
encapsulation pppインターフェイスをpppでカプセル化する
ppp authentication chappppで暗号化の認証をさせる
banner motdバナーの設定
speed autoインターフェイスの速度を変更する
duplex autoインターフェイスのduplexを変更する
aaa new-model認証機能を設定する
no ip domain-lookupドメイン名からの名前解決サービスを止める
isdn switch-type nttスイッチタイプをnttに設定する
ntp server x.x.x.xNTPサーバのアドレスを指定する
service compress-configコンフィグを圧縮する
ip tcp header-compressionTCPヘッダー圧縮をする
clock set日時を設定する
copy flash tftpflashメモリからtftpサーバへコピーする
copy tftp flashtftpサーバからflashメモリへコピーする
CUSTOMER SUPPORT

日本キャリアアップスクール

〒160-0023
東京都新宿区西新宿7-18-5
中央第7西新宿ビル

0120-919-199

03-5348-7555

[受付時間]平日9:00~18:00

インターネットでお問い合わせ
チーム・マイナス6%
cisco ORACLE プライバシーマーク

Copyright(C)2012. Ivy Wave Co.,Ltd. All Rights Reserved.